tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны три числа a,b и
Даны три числа a,b и c составьте программу на паскале которая проверяет выполнение условия a
сегго
1 17.09.2019 01:40
3
Ответы
lunnui
07.10.2020 20:54
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var (a,b,c):=ReadReal3();
write((a<b) and (b<c));
end.
ПОКАЗАТЬ ОТВЕТЫ
asd000fgh000
07.10.2020 20:54
£include <bits/stdc++.h>
using namespace std;
const int N = int(1e5) + 500;
int a[N], mn = 10000000, mx;
int main () {
for(int i = 1; i <= 3; i++) {
cin >> a[i];
mn = min(a[i], mn);
mx = max(a[i], mx);
}
if(a[1] == mn) {
if(a[3] == mx) {
cout << @[email protected];
return 0;
}
}
cout << @[email protected];
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ДашаЕ1
22.02.2020 14:01
ГоротЗавдання No3Обери серед рекомендацій поради щодо захисту від спаму:Обери всі правильні відповідіНалаштуйте на електронній пошті спам-фільтри опрацювання поштовихнадходженьНіколи...
KAY111
19.01.2020 17:19
Информационными моделями являются: !...
Анастасия22Кот11
19.01.2020 17:17
Какие операции нельзя проводить с фрагментом рисунка инструмента выделение ? а) перемещать б) удалить с) копировать д) печатать нужно...
Danulchukik
19.01.2020 17:04
Составить программу, которая вычисляет = 3−2 7 , если а=7, b=52...
кракодиллох2
19.01.2020 16:56
Нарисовать рисунок в pascalabc. 38б...
ppaulineppauline
19.01.2020 16:55
Составить алгоритм определения состава числа ...
Елена5763
19.01.2020 16:51
Выполнем на компьютереразработайте компьютерную игру и определите щель,заполните блок схему,название игрыцельсредствоидеижанрсреда...
TheAlexKillGame
19.01.2020 18:30
напишите падалуйста эссе на тему коллежское производства))...
RitaMur
19.01.2020 18:28
Что не является закономерностью функционирования и развития сетей - целостность - неоднородность - противоречивость -...
vlab2018
19.01.2020 18:27
Сpascalabc.net опишите на языке как работает программа. var n,i,m: integer; flag: boolean; begin readln(n); flag: =false; if (n mod 2 0)then i: =n-1 else i: =n; while i 0 do begin...
Популярные вопросы
Төмендегі кестеге зәр шығару жүйелері қай жануарларға тән екенін анықтаңыз ....
3
Определите отношение автора к Митрофану,Правдину,Милону, Аргументируйте свой ответ...
2
4 клас 140 бет 5 есеп математека алматы кітап 3 бөлім...
3
Суммативное оценивание за раздел «Мир профессий, Виды речевойдеятельностиСлушание...
1
Визначте силу струму в обмотці електромагніта, ввімкненого в мережу напругою 220...
3
Люди это очень ! Мне нужна ! ПОСТАРАЙТЕСЬ ВСЕ РЕШИТЬ, НУ ИЛИ ХОТЬ ЧТО ТО...
1
ответьте желательно у меня соч времени мало ...
2
В следующей последовательности записаны результаты на-блюдений атмосферного давления...
1
7-тапсырма. «Гендік өзгеріске ұшыраған тағамдар» атты тақырыпта эссе жаз..Талаптар:Нақты...
2
ФО. Не менее 10 тематических составляющих. Составьте кластер на тему «Один народ...
1
//Версия 3.3, сборка 1611
begin
var (a,b,c):=ReadReal3();
write((a<b) and (b<c));
end.
using namespace std;
const int N = int(1e5) + 500;
int a[N], mn = 10000000, mx;
int main () {
for(int i = 1; i <= 3; i++) {
cin >> a[i];
mn = min(a[i], mn);
mx = max(a[i], mx);
}
if(a[1] == mn) {
if(a[3] == mx) {
cout << @[email protected];
return 0;
}
}
cout << @[email protected];
return 0;
}