Даны три числа a b c Составить программу нахождения суммы нечетных чисел(не используйте сложные команды берите Write и тд заранее​

Kika228322 Kika228322    2   25.02.2020 18:44    1

Ответы
котбутерьрод котбутерьрод  11.10.2020 13:02

program zadacha;

var a,b,c,s:real;

begin

writeln('a,b,c:');

readln(a,b,c);

s:=0;

if (a mod 2=0) then writeln('a четное число')

else s:=s+a;

if (b mod 2=0) then writeln('b четное число')

else s:=s+b;

if (c mod 2=0) then writeln('c четное число')

else s:=s+c;

writeln('s=',s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика