Проходим цикл с предусловием. нужно составить в pascal 2 программы. 1) дано натуральное число n. написать программу для вычисления суммы членов последовательности 10,15, 2) вывести степени двойки от 1 до n.

Знание111111 Знание111111    3   25.08.2019 20:00    5

Ответы
dmitriy1978 dmitriy1978  05.10.2020 19:40
1)
var a,n,sum:integer;
begin
read(n);
a:=10;
sum:=0;
while(a <> n)
begin
sum := sum + a;
a := a+5;
end;
end.
2)
var n:integer;
begin
read(n);
for var i := 1 to n do writeln(power(2,i));
end.

ПаскальАБС.Нет - версия Паскаля, нужен фраемфорк .нет в Паскале, если не работает - обнови паскаль
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика