tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны сторона квадрата и радиус
Даны сторона квадрата и радиус окружности. составить программу определяющую у какой фигуры площадь больше
tailurs
2 30.07.2019 01:10
0
Ответы
Nagachika
03.10.2020 17:04
Var
a, r: real;
begin
readln(a, r);
a := a * a;
r := Pi * r * r;
Writeln('Sa = ', a, ' Sr = ', r);
if a > r then
Writeln('Sa > Sr')
else Writeln('Sr > Sa');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ыаррауцйу
21.10.2020 09:21
Перевод чисел в разных с.с. В - I1) 512 = ?(шестеричная система)2) CA1(шестнадцатиричная система) = ?(десятиричная система)3) 813(десятиричная система) = ?(восьмиричная...
Adalet555
21.10.2020 09:21
1.Эргономика-это наука,которая Все ответы верныСоздаёт комфортные и безопасные условия трудаизучает проблемы,возникшие в системе человек-машина-среда сохраняет здоровье...
hihok
21.10.2020 09:21
1) Рассказ, набранный на компьютере, содержит 16 страниц, на каждой странице 64 строк, в каждой строке 80=16*5 символов. Определите информационный объём рассказа в Кбайтах...
Velichkovskaya
21.10.2020 09:21
Оба задания, информатика 10 класс...
gladiatorcor
21.10.2020 09:15
Рассмотрите внутренние устройства системного блока. Определите их названия....
Айхан111111
21.10.2020 09:12
1. Сравните оперативную память, долговременную память и облачные хранилища – запишите в каждую свободную ячейку нужный вид памяти. Укажите, как меняется быстродействие:...
хэюяфй
01.07.2019 05:40
Написать программу, которая переводит величину, заданную в метрах и сантиметрах, в футы и дюймы. 1 фут = 30,48 см; 1 дюйм = 2,54 см. если величина не переводится нацело,...
zulaykho001
01.07.2019 05:40
Написать программу , которая позволяет найти нужные сведения в телефонном справочнике d\phone.txt программа должна запрашивать фамилию человека и выводить его в телефон....
ludmilacernakov
14.04.2020 18:55
1)25mod3= 2)18mod2= 3)16div5= 4)20div3= 5)28mod10= 6)15mod4= 7)28mod10= 8)36div10= 9)21div4= 10)126mod10=...
Jekils
14.04.2020 18:55
Из двух высказываний постройте сложное высказывание, используя логические операции И, ИЛИ 1. Все ученики изучают математику. Все ученики изучают литературу. все ученики...
Популярные вопросы
Как это делать? Я не понимаю эти графики......
2
Найти значение выражения: Подробно...
3
Как высказывается Валек об отце Васи...
1
Решите неравенства 6-5убольше3у-2...
1
В каком варианте все наречия являются наречиями причины и цели А...
2
Математиканы оңай есеп шығаруды үйренгің келсе мына Intagram bagdauletmunaitbasovYouTube...
2
Из кавказского пленика Лев Толстой выписать 10предложений с притежательными...
1
Проанализируйте график,приведённый на рисунке и сделайте выводы...
2
Какие полезные ископаемые есть в Алматы?На Казахском языке. ...
3
с самостоялкой, решите все, сори больше нету...
1
a, r: real;
begin
readln(a, r);
a := a * a;
r := Pi * r * r;
Writeln('Sa = ', a, ' Sr = ', r);
if a > r then
Writeln('Sa > Sr')
else Writeln('Sr > Sa');
end.