tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны х,у,z. напишите программу
Даны х,у,z. напишите программу для вычисления а, b: а=2x+3y-z/3+2x; b=x*x+4/|y|-2
lari09vasiljeva
1 24.05.2019 19:20
7
Ответы
Алёнажж
01.10.2020 10:58
Var x,y,z:integer; a,b:real;
Begin
write('x='); readln(x);
write('y='); readln(y);
write('z='); readln(z);
a:=((2*x)+(3*y)-z)/(3+(2*x));
b:=((x*x)+4)/(abs(y)-2);
writeln('a=',a); writeln('b=',b);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
мила905
24.08.2019 12:40
Что значит бацила на языке программистов напишите...
Adelina12005
24.08.2019 12:40
Pascal. программа с процедур a(n,n) вычисляет сумму элементов, расположенных выше главной диагонали...
CoolSansSkeleton
22.07.2019 19:30
Пользователь работал с каталогом информатика. сначала он поднялся на один уровень вверх, затем дважды спустился на один уровень вниз. в результате он оказался в каталоге d:...
edvi01
22.07.2019 19:30
Разработать блок схему и программу нахождения произведения натурального ряда чисел до числа n включительно...
choserge
22.07.2019 19:30
Nчеловек сдали экзамен. вводя в цикле их оценки, определить количество повышенных оценок (4 и 5) pascal...
ymnik3345
22.07.2019 19:30
Какое число нужно написать вместо многоточия ,чтобы цикл выполнился ровно 4 раза? i: =3; while i: =..do begin writeln ( ); i: =i-1; end;...
ShudrenkoArtem
22.07.2019 19:30
Написать программу на паскале абс тема перестановка элементов в одномерном массиве. дан массив размера n. переставить в обратном порядке элементы массива, расположенные между...
MikiMio
22.07.2019 19:30
Напечатать таблицу соответствия между весом в кг и весом в граммах для значений от 5 до 50 кг с шагом 5 ко(pascal)...
Валерия1804
23.02.2021 16:33
Мне нужен программа где есть раунды и сетки команды название их...
asanovatoma1
23.02.2021 16:31
Вставьте пропуски, информатика 11 класс...
Популярные вопросы
Составить схемы в словам белка, клетка, булка, баранка...
2
Каков кпд теплового двигателя который совершил полезную работу 80кдж если...
3
Составь и реши кумыс ? шубат 10л,всего 40 л,,следующая кумыс 30 л шубат ?...
3
Вурне 6 белых и 4 чёрных шаров. из урны вынимают один шар и откладывают в...
1
Точка m- середина ребра cd тетраэдра abcd. постройте сечение тетраэдра плоскостью,...
3
Укажи склонение и падеж слов выделенных слов. валя на проталинке промочила...
1
Find the mistakes in the sentences. 1.the man used to sorted his rubbish....
1
Просклонять по падежам слово друг и снег на казахском языке...
2
Кусок липкой замазки m=100г с нулевой начальной скоростью роняют с высоты...
1
Напишите анализ стихотворения ! вышел лев из-за горы и, подумав, молвил:...
3
Begin
write('x='); readln(x);
write('y='); readln(y);
write('z='); readln(z);
a:=((2*x)+(3*y)-z)/(3+(2*x));
b:=((x*x)+4)/(abs(y)-2);
writeln('a=',a); writeln('b=',b);
End.