tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны два массива по 9 элементов
Даны два массива по 9 элементов [13-53]. найти попарно их сумму. результаты положить в 3-ий массив.
Masha6655
3 25.05.2019 01:40
5
Ответы
mariii222
21.06.2020 00:34
Var a,b,c:array[1..9] of Longint; i,k:longint;
begin
for i:=1 to 9 do
begin
read(a[i]);
end;
for i:=1 to 9 do
begin
read(b[i]);
end;
for i:=1 to 9 do
begin
c[i]:=a[i]+b[i];
write(c[i],' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Wenros
11.04.2020 15:43
13 div 5 = ?По информатике...
zaqwsxcde
11.04.2020 15:42
написать программу на алгоритмическом языке по этой схеме...
zeynab122
12.09.2019 18:20
Краткий доклад на темы поиск информации в интернете. безопасное пользование интернетом....
alligator5
29.04.2020 07:15
Что такое диалог в среде программирования...
pocemonpickachu
27.01.2020 00:17
Нужны таблицы в word как на фото...
Sokolovskaya114
26.01.2020 22:31
Вязыке запросов поискового сервера для обозначения логической ...
abilgaziev1
26.01.2020 22:37
Нужно написать код для по программированию по под теме динамикассылка на -...
Diana2004250
08.09.2019 13:30
Доказать, что любую целочисленную денежную сумму,большую 7 руб., можно выплатить без сдачи трешками и пятерками.для данного n 7 найти такие целые неотрицательные a и b, что...
жандос29
08.09.2019 13:30
Программисту необходимо написать программу набирающий сотрудников к предприятию. возраст должен быть с 25 до 40 лет, стаж более 5 лет. если эти условия выполняются сотрудник...
aIinakormiIkina
08.09.2019 13:30
Определите объем звучания звукового файла длительностью 80 секунд, с частотой дискретизации 8000 гц и глубиной кодирования 16 бит. полученный результат переведите в мбайты....
Популярные вопросы
Худые ли девушки? Кто из них выглядит упитаннее? Объясните, почему....
2
Полная бочка с мёдом весит 74 кг, та же бочка, заполненная на треть, весит...
3
Я вас о люди добрые❤️❤️❤️❤️❤️...
1
2. Найбільше діючих вулканів розташовано: а) в районах, де проходять межі...
2
22.05.2020 Доброго дня, дорогі мої учні 5-А класу, та їх помічники, батьки!...
2
50112−2758 = 49 24−2715 = ....
3
Поставте у відповідність кожній точці координатну площину, в якій знаходиться...
2
Жил-был Маленький Робот. Его, так же, как и других роботов, изготовили...
1
2. Сколько букв, звуков и слогов? ?Запиши. Поставь ударение.Апельсин —......
3
Объясните постановку запятой в следующем предложении. Учитель раздал тетради,...
3
begin
for i:=1 to 9 do
begin
read(a[i]);
end;
for i:=1 to 9 do
begin
read(b[i]);
end;
for i:=1 to 9 do
begin
c[i]:=a[i]+b[i];
write(c[i],' ');
end;
end.