tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программисту необходимо
Программисту необходимо написать программу набирающий сотрудников к предприятию. возраст должен быть с 25 до 40 лет, стаж более 5 лет. если эти условия выполняются сотрудник подходит к работе, иначе нет.
жандос29
3 08.09.2019 13:30
6
Ответы
udovkinayulia1
07.10.2020 00:57
#include
using namespace std;
int main()
{
int a,b;
cout << "Введите ваш возраст...";
cin >> a;
cout << "Введите ваш стаж работы...";
cin >> b;
if (a>=25 && a<=40 && b>=5;)
{
cout << "Поздравляю, Вы подходите!";
}
Else
cout << "Извините, вы нам не подходите!";
Return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MuxaBirko
08.08.2019 12:30
Красной шапочке надо попасть из нижней левой клетки в верхнию правую.ходить можно толь ко в право или вверх.попав в соответствующую клетку,она получает некоторое...
Оpiggyugrs
05.03.2021 07:00
, (не пишите без ответа пдадввлвл или что то на подобие) и кстати есть продолжение,можете посмотреть на веке и ответить...
lihach121
05.03.2021 07:00
Массив а заполняется случайными целыми числами от 30 до 60. Выберите правильный вариант a = [randint (60) for i in range (30)]a = [randint (10, 99) for i in range...
tanyakozina00
21.09.2019 19:30
98 ! в ,! 1)введите массив из 5 элементов с клавиатуры и найдите общее количество элементов,которые оканчиваются на 8 и делятся на 3. 2)заполните массив случайными...
яяяяяяяяяяяяяя22222
21.09.2019 19:30
Паскаль. составить блок-схему к программе, . var a,b,h,eps,s1,s2,s: real; n,i: integer; function f(x: real): real; begin f: =exp(2*x)-2*x*x; end; begin readln(a,b,eps);...
olenanuchajj8
21.09.2019 19:30
:определить, является ли заданное натуральное число простым числом. формат ввода: на вход подается натуральное число n не превосходящих 30000. формат вывода: yes...
BlockStriker1
21.09.2019 19:30
6)какой чаще всего используют для организации бд? почему? 7)как в реляционной бд называется строка, столбец? (нарисовать рисунок) 8)что такое поля? 9)что такое...
sofya206
21.09.2019 19:30
Как зовут героев мультфильма белка и стрелка...
RUSsamir
04.06.2019 11:20
Сообщение на языке племени мульти содержит 64 символа, что составляет 32 байта. сколько символов содержит алфавит племени мульти?...
Stiv191001
04.06.2019 11:20
Составить кроссворд по теме текстовый редактор и текстовый процессор (10 слов)....
Популярные вопросы
Оцените размеры и скорость распространения коронального выброса...
2
Объясните русскую пословицу «Если месяц по зорям ходит - к затмению...
1
Пусть вдоль экватора Земли проложена железная дорога. Два поезда...
1
Когда на северном полярном круге наблюдаются полярный день и...
1
Юпитер и Марс вступают в противостояние с Солнцем соответственно...
3
На Солнце произошла мощная вспышка, за которой последовал выброс...
2
Комета на расстоянии r в 140 000 километров от фотосферы Солнца....
1
Почему в «Астрономических календарях» для переменных звезд --...
1
Двойная звезда состоит из компонент с суммарной массой 10 масс...
1
Оцените, на какую высоту может подпрыгнуть космонавт, высадившийся...
2
using namespace std;
int main()
{
int a,b;
cout << "Введите ваш возраст...";
cin >> a;
cout << "Введите ваш стаж работы...";
cin >> b;
if (a>=25 && a<=40 && b>=5;)
{
cout << "Поздравляю, Вы подходите!";
}
Else
cout << "Извините, вы нам не подходите!";
Return 0;
}