tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны два массива а(а1,)
Даны два массива а(а1,) и в(в1,). найти сумму отрицательных элементов
nataliakonstan1
1 15.06.2019 02:50
6
Ответы
eataev
12.07.2020 12:26
Var
A,B: array[1..1000] of integer;
i, SUM: integer;
begin
SUM:=0;
Readln(n);
for i:=1 to n do
Readln(A[i], B[i]);
for i:=1 to n do
begin
if A[i]<0 then
SUM:=SUM+A[i];
if B[i]<0 then
SUM:=SUM+B[i];
end;
writeln(SUM);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
SalaevaDarina
03.09.2020 21:49
5 класс информатика поставлю пять звёзд...
линаким1
03.09.2020 21:49
Запиши объем информации фразы, расположенной ниже: Солнце – это планета!Сколько здесь байтов напишите нн надо писать фейк дам 20 б...
kudryashovaek
20.08.2019 01:30
Составьте на паскале программу, которая запрашивает возраст двух детей (оли и коли), а затем выводит информацию о том, кто из них младше....
odinokylk777
20.08.2019 01:30
Вводится начало занятий h1 - часов, m1- минут, n- количество уроков, d- длительность уроков, p-длительность перемен (считаем, что все перемены одинаковой длительности). найти...
Pyli03032004
20.08.2019 01:20
Какими можно выполнить команду «вырезать»...
Alina2007271
20.08.2019 01:20
Сколько цветов установлено в палитре...
Аминишка
20.08.2019 01:20
Подскажите, какие правильные, а какие не правильные ответы: принтер – это устройство для ввода информации в компьютер. флэшка с 1 гб может хранить меньше данных чем флэшка...
mishany111222333444
20.08.2019 01:20
Скласти алгоритм на тему я хочу піти у магазин...
kabaramba
20.08.2019 01:20
Напишите программу для выполнения расчета площади прямоугольника по его длине и ширине....
ilyagnomm
20.08.2019 01:20
Какие существуют форматы текстовых файлов и чем они отличаются друг от друга ответьте правильно мне это нужно сейчас...
Популярные вопросы
{X+y^2=2 {2y^2+x^2=3 Решить...
2
Help me pls ༎ຶ‿༎ຶ Лабораторная работа.......
1
Доведіть тотожність: 1+tg(180°-a)*sin(90°-a)*sin a=cos²(180°-a)a- альфа...
1
Чему равен путь S и перемещение S,если вы возвращаетесь начальную точку пути?...
2
Қорқыт атаның нақыл сөздерінің қазіргі мақал мәтелдермен ұқсастықтарын тауып...
3
Какие радикальны и изменения произошли в транспорте и средствах связи? Индустриальное...
1
Приведите примеры влияния на макроэкономику процессов. которые происходят в...
2
Экологиялық сукцексия кезеңдерін сипаттаңыз, мысал келтіріңіз быстреее ...
3
6. Длина стола равна 0,8 м. Запишите ее в километрах, дециметрах, сантиметрах...
3
Реши путем ввода в соответствующих цифр ячейки ОЧЕНЬ...
3
A,B: array[1..1000] of integer;
i, SUM: integer;
begin
SUM:=0;
Readln(n);
for i:=1 to n do
Readln(A[i], B[i]);
for i:=1 to n do
begin
if A[i]<0 then
SUM:=SUM+A[i];
if B[i]<0 then
SUM:=SUM+B[i];
end;
writeln(SUM);
end.