tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу для выполнения
Напишите программу для выполнения расчета площади прямоугольника по его длине и ширине.
kabaramba
1 20.08.2019 01:20
2
Ответы
saaxst
20.08.2020 12:20
Program plos;
var a,b: real;
begin
readln(a);
readln(b);
writeln(a*b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
samayazeynalova02
24.06.2019 16:30
Var x: array [1..10] of integer; procedure reachat(a: integer); var i: integer; begin for i: =1 to 10 do write (x[i], ); end; var i,a: integer; begin read(a); for i: =1 to 10...
dimaburkovskiy3
17.04.2020 06:13
Рассказ, набранный на компьютере, содержит 2 страницы, на каждой странице 32 строки, в каждой строке 64 символа. Определите информационный объём рассказа в одной из кодировок...
Potterhead01
25.02.2021 21:05
Информатика, 11 класс, таблицы истинности...
SlavZgr
05.06.2019 02:40
Выберите пункт, содержимое которого является высказыванием: 1.как зовут пушкина? 2.информатика относится к общественным наукам. 3.пышное дерево....
Вадим1кр
05.06.2019 02:40
Нарисовать цепочку бусин длинны 6, для которой все следующие утверждения истинны: -в этой цепочке следующая бусина после третьей - синяя, - в этой цепочке предпоследняя бусина...
МарысяДэн
13.12.2019 17:22
1)напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3. программа получает на вход количество чисел в последовательности, а затем...
Lehanbratkov
13.12.2019 17:15
Решить 3,6,7 фотография в приложениине пойму как решатьбуду...
pechka509
13.12.2019 17:13
1.дан массив натуральных чисел. найти сумму элементов, кратных данному к. написать программу в питоне...
Alena18091
13.12.2019 17:13
6) ниже алгоритм. укажите наименьшее из таких чисел x, большее, чем 100, при вводе которого алгоритм напечатает 21. var x, l, m: longint; begin readln(x); l : = 3*x - 6; m :...
GhostUltimate
19.05.2023 11:40
Анализ стихотворения Алексея Васильевича Кольцова Человек Все творенья в божьем мире Так прекрасны, хороши! Но прекрасней человека Ничего нет на земли! То себя он ненавидит;...
Популярные вопросы
В равнобічній трапеції основи рівні 8см и 14см, а бічна сторона - 5см. Знайти...
2
Напишите развернутый ответ на тему «Кто такой настоящий друг?», используя...
1
Определите стиль текста. Аргументы (1-2)....
3
Письмо Задание: Напишите эмпатическое письмо от лицаприроды с обращением...
3
Какое из представленных множеств является пересечением множеств А={5;8;9;10}...
1
Прочитайте текст, выполните задания к нему и ответьте на вопросы. Абай Кунанбаев...
2
Сопоставите данные крличество связей 3 ...
2
85. Мақал-мәтелдердің мағынасын топта талқылаңдар. 1. Ақтың* жуындысын ағып...
1
Вычисли площади 90 70 10 30 20...
3
6. По строению числительные делятся на сколько групп ?А. 2.В. 3.С. 4....
3
var a,b: real;
begin
readln(a);
readln(b);
writeln(a*b);
end.