tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны два числа. найти меньшее
Даны два числа. найти меньшее из них. (написать программу на паскале)
ler22kya
1 13.07.2019 08:00
2
Ответы
Tsm2017
18.09.2020 21:22
Var a,b:integer;
begin;
readln(a);
readln(b);
if a<b then write('Первое');
if a>b then write('Второе');
if a=b then write('=');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mistermelya
08.03.2019 23:10
Составить алгоритм 1. татьяна ларина, читая очередной фрацузский роман, подсчитала сумму номеров прочитаных страниц. обозначив эту сумму q. напишите программу, определяющую номер...
netif1978
08.03.2019 23:10
Как создать в html анкету с формой с сылкой на почту? какие вопросы можно написать? вот пример одного вопроса: какой браузер вы используете? internet explorer opera mozila...
Аrvin
25.09.2019 22:01
Решить в программе питон .вывести на экран квадраты чисел от 1 до 10....
mafia42
25.09.2019 22:01
Как 746 перевести в 16-ричную систему?...
Yoongikookie
25.09.2019 22:01
Написать программу которая вычисляет площадь кольца на языке php...
Solyankaya
14.01.2021 14:09
найти ошибку почему оно не считывает сколько раз было введено число 4. Создать и законспектировать в тетрадь программу: пользователь вводит 8 чисел, определите, сколько раз он...
ybrfyjh
14.01.2021 14:10
Дәптерге орындайық 4Төмендегі кестені толтырыңдар.Салыстыру критерийіРастрлықграфикаВекторлықграфикаКескінді ұсыну әдісіНақты әлемдегі нысандарды ұсыну82...
viktoriabuble
14.04.2020 16:26
В текстовом редакторе набрано в одну строку через один пробел четыре слова. если каждое слово заменить цифрой и убрать пробелы, это будет число 1234. выполните данный алгоритм...
lagutinairisha1ира
14.04.2020 16:26
Два игрока, Петя и Ваня, играют в игру. Перед ними лежат две кучи камней. Игроки ходят по очереди, первый ходит Петя. За один ход можно убрать из одной кучи 1 камень, либо уменьшить...
1крутой1дядя1
14.04.2020 16:26
Решите задачу. Известно, что каждое дерево может прожить определенноеколичество времени. Какое из деревьев является «долгожителем», если липа живет меньшеели, секвойя – дольше...
Популярные вопросы
Распишите ,,полностью! в алюминиевый калориметр, в котором была вода массой...
1
Всхеме превращений: cu, x , y , cuso4 промежуточным веществом y является: 1)...
3
Вряд выписаны символы a,b,c,d,e, так , что : b рядом с e, с рядом с d, с правее...
3
(24-360: у)*9=135 3210-у=345: 5 (40*а): 10=32 решите ....
1
Если cosa=0.8 то значение cos(270-a) равно...
1
Укажите часть речи (столовая) в школе не работает столовая ....
3
Фокусное расстояние равно 5 см, расстояние наилучшего зрения равно 20 см.чему...
3
«после вычета 13% подоходного налога служащий получил к р.какая звроботная плата...
1
Выражение: 1)4а* (-3аb) 2)-2m^2*0,1m^n* (-5n^3)...
3
Перевести текст on monday we have five lessons. the first lesson is english....
2
begin;
readln(a);
readln(b);
if a<b then write('Первое');
if a>b then write('Второе');
if a=b then write('=');
end.