tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить в программе питон
Решить в программе питон .вывести на экран квадраты чисел от 1 до 10.
Аrvin
2 25.09.2019 22:01
4
Ответы
gussamovadel
08.10.2020 19:23
Program example1;
Var i:byte;
begin
for i:=1 to 10 do
write(i*i,' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
steshagoncharov
11.12.2020 17:25
Даны массивы A(m) и B(m), m =12. Сформировать массив C по правилу: C1=A1, C2=B1, C3=A2, C4=B2 и т.д. Вывести на печать исходные массивы A и B и сформированный массив C. Сделайте...
amir139
11.12.2020 17:25
Какие типы блоков бывают? Опишите основные операции и их применения?...
stalker1897ox9hzs
10.03.2022 04:22
Python В качестве входных данных для Вашей программы выступает одна строка с текстом заранее неизвестной длины, но не короче одного символа и не длиннее 100 символов. Напишите программу,...
valeriehunt
10.03.2022 04:38
Дан массив из 15 целых чисел заполненный случайными числами из интервала [0; 20]. Выведите этот массив в строку и найдите количество четных элементов массива, которые меньше среднего...
oksyunya
10.03.2022 04:41
Pascal Заполнить первый массив 20-ю случайными числами в пределах от 1 до 50 и вывести его. Второй массив должен совпадать с первым, но те числа, которые больше своих левого и правого...
djsxv
23.06.2019 07:40
Система счисления, в которой справедливо равенство 8+1=10, является? а) восьмеричная; б) десятеричная; в) девятеричная....
вероника04122006
05.12.2020 11:05
Подготовь таблицу в excel по образцу, выполни в данных в таблице (5 изделий)...
zlatoslava2p08lf0
19.07.2019 10:40
Вводится натуральное число. определить, является ли оно полным квадратом. pascal...
Жанночка305
20.09.2019 18:30
Напишите программу , которая в последовательности натуральных чисел определяет сумму чисел ,кратных 4 и оканчивающихся на 6. программа получает на вход количество чисел в последовательности...
Vinyl98
20.09.2019 18:30
Даны натуральные числа a и b, обозначающие соответственно числитель и знаменатель дроби. сократите дробь, то есть найдите такие натуральные числа p и q, не имеющие общих натуральных...
Популярные вопросы
Почему стихотворение Листок относится к Философской лирике? (Кратко) ...
1
Дан треугольник АВС, у которого АВ=9, ВС= 12, АС= 6 . На стороне АВ отложен отрезок...
3
Высота прямоугольного треугольника , проведенная к гипотенузе делит её на отрезки...
1
Задание 1: Прочитай текст «Утро в лесу» Кончилась летняя ночь. Наступило раннее...
2
4. «Үш қиян» толғауында не туралы айтылады? * А) Қазақ елінің жерлері туралы....
1
Решите уравнение : 36z^4-13z^2+1=0...
3
в равнобедренном треугольнике боковая сторона в два раза больше основания. а периметр...
3
Вычисли массу фосфора и объем кислорода(н.у), которые вступили в реакцию, если...
3
3. В основе стихотворения «Рождественская звезда» лежит 1)миф о рождении Иисуса...
2
Определи тему фрагмента Прочитай фрагмент «Встреча с Лисом» из сказки-повести...
3
Var i:byte;
begin
for i:=1 to 10 do
write(i*i,' ');
end.