tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны два целых числа х
Даны два целых числа х и у. составьте программу которая вычисляет значение выражения sqr(x) - 6 sqr(y) +2(x-y). и выводит на экран значение увеличенная в 100 раз. вот с этим проблема : (
Аманда55573
3 07.10.2019 00:20
6
Ответы
пир14
10.10.2020 00:39
Program n_1;
var x, y: double;
begin
read(x, y);
x:=x*x-6*y*y+2*(x-y);
writeln((x*100):0:0);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ност1
10.04.2020 21:08
Запишите IP – адрес из четырех десятичных чисел в 32-битном виде. 214.125.255.10 2. Запишите IP – адрес, представленный в 32-битном виде, в виде четырех десятичных чисел, разделенных...
kravchenkoev
16.06.2020 20:50
с тестом 4.3. Чтобы в MS Excel 2007 при копировании формулы из одной ячейки в другую адрес ячейки в формуле изменялся автоматически, нужно: А) чтобы ячейка имела относительный адрес...
Nqva
16.06.2020 20:52
Python . Функция удаляет точки и кавычки с входного текста def foo(text: str) - str: return text.replace( , ).replace( . , )вылазит вот такая вот ошибка : EOL while scanning string...
inatalia3007
23.05.2019 12:59
Какому логическому выражению соответствует следующая таблица истинности abf a b f 0 0 1 0 1 0 1 0 0 1 1 0...
fox2055
23.05.2019 12:49
Яна выполнение: 30 мин.оставшееся время: 27 мин. 54 сек.чертежнику был дан для исполнения следующий алгоритмсместиться на (-3, 1)повтори 2 разсместиться на (1, 1) сместиться на (-3,...
dimasikPro2
10.07.2019 08:00
Вставьте слово, которое служило бы окончанием первого слова и началом второго. me ( . . ) олад...
Uchenicza
10.07.2019 08:00
Сообщение занимает 6 страниц по 40 строк, в каждой строке записано по 60 символов.информационный объем всего сообщения равен 9000 байтов.сколько символов в алфавите языка, на котором...
vovakara3434
30.08.2019 15:40
А) в сравние с ряской рогоз меньше/больше? б) какая жизненая форма у рогоза? в)...
лпк18
30.08.2019 15:40
Решить ! 1) 5(x-3)=-2(x-4)+6 2)9/10x=-5 3)-3/7x=-27/49...
sashamissmalevozgk56
30.08.2019 15:40
Вставьте much, many, little, few, a little или a few. 1. when we walked farther down the road, we met another group of students. 2. have you got money on you? — i’m sorry. i have...
Популярные вопросы
Я Аманэ Мисса ?Могу ли я ей стать ?почему ?...
2
У першій шафі лежало у 8 разів більше гудзиків,ніж у другій. Після того як з першої...
2
Основания ВС и AD трапеции АВСD равны соответственно 7 и 28, ВD =14. Докажите,...
2
( X +2,8 ) • 2,8 -1,8 =16,96 решить...
3
Если 1 четверть 3, а все остальные 5. годовая 4?...
2
решить английский ,модальные глаголы...
3
Напишите формулы данных солей: хлорид калия, гидрофосфат натрия, гидроксид нитрат...
3
6 класс.Твір на тему ,, людина яку я вважаю гідної поваги ...
2
На отмеченный вариант не смотрите, какой правильный из этих четырех...
2
на какие темы можно сделать презентацию по информатике 6 класс босова Напишите...
3
Program n_1;
var x, y: double;
begin
read(x, y);
x:=x*x-6*y*y+2*(x-y);
writeln((x*100):0:0);
end.