Даны длины сторон прямоугольника составить программу найти периметр и длину диагонали. pascal. .заранее !

Б45 Б45    2   06.09.2019 20:00    3

Ответы
sirentuhfatull sirentuhfatull  20.08.2020 22:45
Program sasaylalka;
var a,b:integer;
P,d:real;
begin
writeln('Введи стороны');
readln(a,b);
P:=2*(a+b);
writeln('Периметр равен ',P);
d:=sqrt(sqr(a)+sqr(b));
writeln('Диагональ равна ',d);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика