Заполнить массив случайными числами от -100 до 100. написать программу, которая отвечает на вопрос: сколько четных элементов?

1к3к5к7к 1к3к5к7к    1   01.09.2019 02:20    7

Ответы
Олеська11348 Олеська11348  06.10.2020 08:54

Паскаль

uses crt;
var
max, i , n,k2,k : integer;
m: array [1..100] of integer;
begin
randomize;
write('vvedi razmer massiva = ');
read (n);
k:= 0;
k2:=0;
for i:=1 to n do
m[i]:= random (100)+20;
for i:=1 to n do
if m[i] mod 2 =0 then k:= k+1 else k2:= k2+1;
writeln;
for i:= 1 to n do
write (m[i],' ');
writeln;
writeln ('chetnii = ',k);
writeln ('necetnii = ',k2);
readkey;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика