Даны целые числа а в с написать программу, подсчитывающую сумму тех чисел из данных, которые больше 0

alek09 alek09    2   16.07.2019 13:00    3

Ответы
abobov1234 abobov1234  21.09.2020 10:42
Class CertainSum{
 public static void main(String args[]){
  java.util.Scanner in = new java.util.Scanner(System.in);
  long a = in.nextLong(), b = in.nextLong(), c = in.nextLong();
  System.out.print((a<0?0:a)+(b<0?0:b)+(c<0?0:c));
 }
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика