tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны 3 числа: 20, 23, 29.
Даны 3 числа: 20, 23, 29. напишите программу для вывода максимального числа из 3-х чисел
victorastrakhan1
1 19.09.2019 19:10
3
Ответы
Sachak95
08.10.2020 02:51
ответ ниже в комментарии. Там с форматированием более читабельный код для понимания.
ПОКАЗАТЬ ОТВЕТЫ
Shepinvan912
08.10.2020 02:51
Язык C++.
#include <iostream>
using namespace std;
int main () {
int a = 20;
int b = 23;
int c = 29;
cout << "Максимальное число: " << max(a, max(b,c)) << endl;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Chuiruss
04.10.2019 02:10
Какую информацию нельзя разглашать в интернете...
Coul2000nator
04.10.2019 02:10
1.с какой целью применяется условное форматирование? 2.что нужно сделать с диапазоном ячеек, чтобы применить условное форматирование? 3.каким образом можно вставить...
waves24
25.11.2019 19:27
Pythonвывести с клавиатуры два числавывести их суммувывести сколько из них четныхвывести большее из этих чисел...
Lovedashuta
10.06.2019 23:30
265 цветный рисунок содержит 1 кбайт информации.сколько точек содержит рисунок?...
Aydan204
07.04.2020 06:45
Какие коэффициенты называют эквивалентными...
kvas1985
07.04.2020 06:45
1) Рассматривается геометрическая прогрессия (cn): - 3; 12; . . . а) найдите знаменатель этой прогрессии; б) найдите с3; в) запишите формулу n – го члена; г) найдите...
rezistol228
07.04.2020 06:45
В любой удобной для вас форме подготовьте информацию о назначении объектов экономической инфраструктуры, представленных ниже:Пункт обмена валюты,банк,аукцион,биржа...
Ksenia17200013er
07.04.2020 06:45
2.Task: Compare Food for Sport” healthy andunhealthy habits. Answer for this question.Which food/drinks give us a lot of energy?Which ones keep our muscles strong?Which...
Riki008
07.04.2020 06:45
Опишите, кто пострадает, а кто выиграет от инфляции и почему: а) люди, взявшие в долг деньги для покупки квартиры; б) лица, вложившие деньги в развивающийся бизнес...
TheVladChannel
07.04.2020 06:45
Патриции - это. Плебеи - это. Народные трибуны - это. Консулы- это. Право вето-это. Республика-это...
Популярные вопросы
Разложить на множетели: синус2α+синус3α=?...
2
По каким признакам можно определить вождя франков...
3
5+7+1установить порядок действий и найти значение выражение...
2
Вкакой период и в какой эре мы живем? (тема урока: рельеф, геологическое...
2
Тіло кинуте вертикально вгору із швидкістю 9 м/с на якій висоті...
2
Вычислить массу 22,4 л генераторного газа, относительную плотность...
1
10+5-9установить порядок действий и найти значение выражение...
2
Подготовить конкурсы на тему долг и совесть...
2
4в степени х прибавить 2 в степени х+2 отнять 12 = 0...
3
Предприниматель распределил свой товар по трм торговым точкам....
3
#include <iostream>
using namespace std;
int main () {
int a = 20;
int b = 23;
int c = 29;
cout << "Максимальное число: " << max(a, max(b,c)) << endl;
}