Даны 10 чисел найти их произведение. Составить программу (на паскале)

kapysta123 kapysta123    3   18.05.2021 22:45    1

Ответы
211019831 211019831  18.06.2021 03:15

program qq;

const n = 10;

var ms:array[1..n] of integer;

   i,mn:integer;

begin

 mn:=1;

 for i:= 1 to n do begin

   write('введите ', i, ' число ');

   readln(ms[i])

 end;

 for i:= 1 to n do

   mn:=ms[i] * mn;

writeln('множество ',mn)

end.

Объяснение:

n это кол-во чисел, которые нужно перемножить

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика