tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано значение расстояния
Дано значение расстояния в метрах. составить программу, определяющую больше ли это расстояние чем 100 км.
Rozia2244
2 07.09.2019 22:50
3
Ответы
SoktoevTimur
26.08.2020 17:21
Если в паскале то
Program fhfhjhf;
var a , a1 :integer ;
begin
Writeln('апиши число');
Readln(a);
Writeln('Найдем число');
a1 = a*0.001;
If a1>100 then writeln('Конечно больше')
else Writeln('Конечно меньше');
Writeln('Не за что');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
почмат
02.10.2019 10:20
Скорость передачи данных по некоторому каналу связи равна 16.3840 бит в секунду передача данных через это соединение заняло 10 секунд определите информационный объем файла...
Koley112
02.10.2019 10:20
Вкорзине 15 груш 15 яблок 30 слив, какова вероятность что вытащили фрукт...
hellkrest1
02.10.2019 10:20
Сколько бит информации содержит сообщение объемом 24 кбайт? в ответе укажите одно число...
DamirKa1111
16.10.2020 15:36
Компьютерная сеть в зависимости от передачи данных делиться на:кабельную и......
ОляКatschanjukolaola
09.12.2020 03:16
Дано N чисел. Найти среднее арифметическое ненулевых из них паскаль...
marinadoren
09.12.2020 03:17
Найдите значение логического выражения ̅⋀⋁⋁̅, если M=1, N=0,K=1...
юля2713
19.07.2019 03:30
Составьте программу на вычисление суммы числа, цикл с предусловием...
витя55346
09.07.2019 05:00
Нужно, ! подготовка никогда ни одно соревнование не выигрывалось без хорошей подготовки. в том числе, и районная олимпиада по информатике. поэтому школьник владислав решил...
228795111
28.12.2020 07:20
В мире существуют тысячи разных профессий какой род...
nooooovikovaaaaa345
28.12.2020 07:20
Раскройте скобки и приведите подобные слагаемые в выражении: — (2,2а + 1,4b) + (0,4b – 1,8а) — (1,5b – 5а)...
Популярные вопросы
При строительстве пирамид очень часто применяли механизм – рычаг. Вычислите...
1
Составить 5 предожений с причастием настоящего времени и 5 с причастием...
2
Прочитайте гумористичну повість про перше кохання та дружбу, вірність...
3
Код строчной латинской буквы а равен 6116, а заглавной А — 4116. Используя...
3
Прочитайте текст и выполните задания В1—В3 (1)До конца XVIII века в целях...
3
Решите задачу №3 3. Два острых угла прямоугольного треугольника относятся...
1
Вычислите неопределенный интеграл подстановки (методом замены переменной)....
3
1. Определите троп в отрывке: « Старый клен на одной ноге стережет голубую...
3
Завдання про твір Чорна Рада 1. Види образів (образ-пейзаж, образ-портрет,...
1
Https://www.richmond.com/calendar/download-star-wars-the-rise-of-skywalker-2020-torrent-full-movie-online-free--/event_713a4b74-8fe1-11ea-abba-f382c29970ee.html...
1
Program fhfhjhf;
var a , a1 :integer ;
begin
Writeln('апиши число');
Readln(a);
Writeln('Найдем число');
a1 = a*0.001;
If a1>100 then writeln('Конечно больше')
else Writeln('Конечно меньше');
Writeln('Не за что');
end.