Дано трехзначное случайное число. написать программу определяющую является ли сумма десятков и единиц в нем однозначным числом.

anastya3 anastya3    3   26.09.2019 21:00    4

Ответы
tatsawi tatsawi  08.10.2020 21:06
#include <iostream>
using namespace std;
int main() {
int x;
cin >> x;
int sum = x % 10 + (x / 10) % 10;
if (sum < 10) cout << "YES" << endl;
else cout << "NO" << endl;
system("pause");
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика