Дан массив целых чисел из n элементов сформированный случайным образом. определить, сколько в нем чисел кратных 7 написать программу в паскаль

Полина1111111С Полина1111111С    1   21.09.2019 11:30    1

Ответы
arinalapshakova arinalapshakova  08.10.2020 07:02
Var
  a, k, n, i, sum: integer;
 
begin
  read(n, k);
  for i := 1 to n do
  begin
    read(a);
    if a mod k = 0 then sum := sum + a;
  end;
  writeln(sum) ;
end.

где k - заданное число которому должны быть кратны элементы массива
n - кол-во элементов массива
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика