tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано натуральное н. написать программу
Дано натуральное н. написать программу которая находит н натуральніх чисел у которіх остаток от делния на 3 равен 1 паскаль(паскаль)
studpetrp011ry
3 06.10.2019 18:31
3
Ответы
bestschool2
10.10.2020 00:11
begin
var n := ReadInteger();
foreach var x in range(1, n * 3, 3) do
begin
Print(x);
end;
end.
Объяснение:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kdgsteam
19.09.2019 19:50
(не ) информатика паскаль abc хочу чтобы вот эта штука повторялась когда if 10 что написать? writeln ( 1. 5+5=? ); readln(a); if a=10 then writeln( молодец ); if a 10 then writeln...
safiya250707
19.09.2019 19:50
Как обратить массив в pascale abc? (тоест 1 2 3 4 5 сделать 5 4 3 2 1...
anayaremenco
19.09.2019 19:50
Паскаль. нужно написать программы, 1. y=√x^2+4(корень закончился) при x∈[-4; 4) 2. y=√x^2-4(корень закончился) при x∈[-4; 4)...
LIONVIP
19.09.2019 19:50
Найдите значение числа (1110010111)2 в шестнадцатеричной и восьмеричной системе счисления....
Евгения1031
19.09.2019 19:50
Назовите три критерия оценивания интерфейса....
snoopy201
19.09.2019 19:50
(1)что можно назвать базой данных? a)записная книжка; b)энциклопедия; c)текст параграфа; d)телефонный справочник; e)программа на компьютере; (2)существует несколько различных...
elen19871
19.09.2019 20:00
Синформатикой ! ответитьте на вопросы! 1)какую базовую алгоритмическую структуру следует применить для решения , которая имеет несколько вариантов решения? 2)что представляет...
Abdulmansur
19.09.2019 20:00
1)что означает слово сверстать страницу? 2)какие требования предъявляются к колонкам...
lizokturina
19.09.2019 20:00
Дано целое четырехзначное число х, вывести на экран его цифры (div и mod), сделать в кумире...
ToPGoP1
19.09.2019 20:00
Какой оператор используется для программирования алгоритмов ветвления в языке с++...
Популярные вопросы
буду благодарна за ответ ...
3
Кім Математиканы жақсы көреді?...
2
Прочитайте 2-ю часть поэмы И.А.Бунина. Чем восхищается автор? Какие эпитеты...
3
Замените корень 3 вовторой x в восьмой произведением...
1
ПРОЛ ОРОЛ И РЕШКА ОРРПРОР ЛООРПАВЫ ПРРЛДР ОРЛДПО...
2
Определите нормальность раствора, если 34,2 гр Ba(OH)2 содержатся в 400 мл...
3
Какая информация, согласно тексту, является мнением?...
1
1.Мәтінмен жұмыс: 1 Мәтіндегі стиль түрлерінің қайсысы жаныңа жақын? 2 Сәнді...
3
Мажоритарная система абсолютного большинства преимущества и недостатки?...
1
Р=54 см АВ:ВС:АС=2:3:4Найти : стороныРешение:2х+3х+4х=549х=54х=62*6=123*6=184*6=24ответ:...
1
begin
var n := ReadInteger();
foreach var x in range(1, n * 3, 3) do
begin
Print(x);
end;
end.
Объяснение: