Дано натуральное число n.составьте программу вычисления(через вложенные циклы ) : (1-1/1^1)*(1-1/-1/n^n)

rogozhin0 rogozhin0    3   22.05.2019 04:50    1

Ответы
SerezhaYakovle SerezhaYakovle  01.10.2020 05:58

uses crt;
var n,i:integer; y:real;
begin
  clrscr;
  y:=1;
  write('n='); read(n);
  for i:=1 to n do
    y:=y*(1-(1/(exp(ln(n) * n;
  write ('y=',y);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика