Дано натуральное число n.составьте программу, которая выводит на экран числа следующим образом: 1.n 2.n-1 3.n-2 буду ! : )

lolka141 lolka141    2   28.05.2019 15:10    5

Ответы
кира6371929648 кира6371929648  26.06.2020 08:25
Program Prosto;
Var a1,a2,a3:integer;
Begin
Writeln('Задай число');
Read(a1);
a1:=a1;
a2:=a1-1;
a3:=a2-1;
Write('Первое число равно',a1);
Write('Второе число равно',a2);
Write('Третье число равно',a3);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика