tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Запиши программу на языке
Запиши программу на языке Паскаль.
Вывести на экран числа от 4 до 9 в обратном порядке.
var
i: integer;
begin
for i:= ?
downto ?
do
writeln();
readln;
end.
ngjjndnd
2 16.04.2020 16:55
9
Ответы
vanykazakoff
13.09.2020 09:47
здравствуйье. ответ на фото.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ЕкатеринкA
27.01.2022 11:09
Дана информация о крупнейших реках Азии. Крупнейшими реками Азии являются: Янцзы (протяженность реки — 6300 км, площадь бассейна — 1807 тыс. км, протекает по территории...
природа45
27.01.2022 11:12
Спроектируйте структуру таблицы однотабличной базы данных «Магазин кондитерских изделий». Таблица должна содержать не менее восьми полей с различными типами данных....
danilf999
27.01.2022 11:25
1. Напишите программу, вычисления рекурсивной функции. Алгоритм вычисления значения функции F(n), где n – натуральное число, задан следующими соотношениями: F(n) = –n...
Solomia023
27.01.2022 11:25
Значение выражения A0DC 16 +110 8 *11 16 -106 10 +10000 2 -500 10 +120 4 вычислите в 10-чной системе счисления и результат вычисления переведите в 16-чную систему счисления....
KADANCHUK
27.01.2022 11:30
Почему при переводе буквы T из кодировки ASCII в двоичный код получается 01010100 , а не 110110. С объяснением ....
Аанимешка
26.07.2019 14:20
Втерминологии сетей tcp/ip маской сети называют двоичное число, которое показывает, какая часть ip-адреса узла сети относится к адресу сети, а какая – к адресу узла...
bogdanoleksenkozo87a
26.07.2019 14:20
Дана последовательность из n целых чисел. вывести элементы последовательности в обратном порядке. !...
Ckyka
16.09.2019 18:00
Втреугольнике авс медиана ad равна половине стороны bc. докажите что треугольник авс - прямоугольный...
linkevich1
16.09.2019 18:00
Если бы вчера был тот день, который будет завтра, то сегодня была бы суббота. какой сегодня день? а) понедельник б) вторник в) среда г) четверг д) пятница...
Player57
16.09.2019 18:00
Прочитайте фрагмент из сказки ф.кривина . попробуйте написать ее продолжения . куда еще могло отправиться е ? чем закончились его приключения?...
Популярные вопросы
Кусок проволоки разрезали на 3 части. длина 1 части равняется 200...
2
Назовите известные вам древние гигантские животные и растения.в каком...
3
А1 на какой стадии малярии малярийный комар является переносчиком...
1
Один из первых дирижаблей построенных в европе при перелете из европы...
2
На одной полке на 5 книг больше, чем на другой.известно, что на второй...
2
Начертите квадрат со стороной 5 см. закрасте красным карандашом 20...
3
Вдвух канистрах было 117 центнеров бензина. после того, как из 1...
1
Зной беден мал пуст безделье война ночь толст смех глуп беден влюблена...
1
На соревнования прибыло 148 чел. из них было 98 мальчиков, а остальные...
3
Краткое описание рассказа тимур и его команда, , завтра в школу...
1
здравствуйье. ответ на фото.