tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано натуральное число
Дано натуральное число n. напишите программу ддя вычесленния суммы 1/1 + 1/2 + 1/3+ .. + 1/n
Raptilla
1 06.09.2019 12:40
3
Ответы
coolraynur
06.10.2020 21:12
Program n1;
var n,i: integer;
sum: real;
begin
sum:=0;
readln(n);
for i:=1 to n do sum:=sum+1/i;
write(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
врондао
08.09.2019 06:30
Назовите приборы, автоматически представляющие человеку информацию о состоянии окружающей среды. 20 ....
dinaras44
30.09.2019 20:30
Что нужно error code and error information: 49b0bb (divide by zero)...
csioucfuo
30.09.2019 20:30
Перевести в 2-ю сс: 313, 256, 415, 409, 458. перевести в 10-ю сс: 1000000001, 1111100001, 1100000, 10011111, 11010100....
546546YGygY
30.09.2019 20:30
Всем . нужна .составить программу,которая вычисляет значение выражения y=x1/корень квадратный из x2...
vladpasin34
30.09.2019 20:30
Вспомните сказку а с. пушкина о царе салтане. пока салтане воевал, царица родила сына- царевича гвидона: шлёт с письмом она гонца, чтоб порадовать отца. а ткачиха с поварихой,...
ANNAAFANASYEVA1
29.06.2019 11:20
Завтра составить ! используя функцию или процедуру вычислить среднее арифметическое чисел x , y, z...
Kurbatovaolga15
29.06.2019 11:20
Напишите программы 1) заполните массив из 4 элементов двойками 2)заполните массив первыми 5-ю натуральными числами, начиная с 1 3)заполните массив первыми 7 натуральными числами,...
xrot
29.06.2019 11:20
Заполните схему обработка информации...
Ksu576
07.12.2021 15:16
Знайти за до цикла елемент масиву,що дорівнює змінній А...
саня1321
10.12.2020 04:55
в соревнованиях по шахматам участвуют Борис, Гриша, Толя и Данила журналисты предположили что: 1.Толя будет вторым, а Данила третьим 2.Борис будет вторым, а Данила четвёртым...
Популярные вопросы
Які землі приєднав Данило Галицький у 1228 р?...
1
Главные черты характера странных героев в рассказе Критики В.М.Шукшин...
2
Складіть таблицю Утворення нових держав у Центральній та Східній Європі...
3
Почему произведения называется тринадцать подвиг геракла...
3
Найдите ошибку на данном фото, тут есть ошибка!...
3
1 . I am home alone . I prepare dinner myself . A - have to B - can C -...
3
Напишите специализацию рекреационного хозяйства Западной части Северного...
3
Охарактеризуйте політику нацистської окупаційної влади щодо українського...
2
Look at the picture and choose the correct sentence....
3
А) Квадрокоптер пролетел d м со скоростью 2 м/с. Определи вре-мя полета.таб)...
1
var n,i: integer;
sum: real;
begin
sum:=0;
readln(n);
for i:=1 to n do sum:=sum+1/i;
write(sum);
end.