Дано натуральное число n. написать программу вычисления суммы нечётных чисел.

Dilya0608 Dilya0608    1   13.08.2019 11:40    6

Ответы
МашунькA МашунькA  02.08.2020 14:58
#include <iostream>using namespace std;
int main(){    int N=382, num1, num2, num3, sum;    num1=N/100;    num2=N%100/10;    num3=N%100%10;    sum=num1+num2+num3;    cout << sum << endl;    return 0; Вместо N=382 любое трехзначное число. Если чисел больше, меняется код.
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика