tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано натуральное число n, написать
Дано натуральное число n, написать программу, которая выводит на экран последовательность квадратов чисел от 1 до n.
AngryStraus
3 17.03.2019 18:00
6
Ответы
SchoolWolf
25.05.2020 20:47
Program Pr1;
uses crt;
var i,n,p:integer;
Begin
clrscr;
readln(n);
for i:=1 to n do writeln(sqr(i));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
кирилл14373567456
16.08.2019 01:50
20 1. составьте программу, которая формирует мас- сив из шестнадцати случайных целых чисел от-20 до 20 и: a) находит элементы с нулевыми значениями, б) находит индексы...
вероника1059
13.07.2019 21:50
1. зафиксируйте режим ввода прописных букв (клавиша capslock).2. перейдите в режим замены (insert).3. внимательно прочитайте слова каждой строки. для каждого слова,...
окей129
23.11.2020 21:39
Найдите значения логических выражений: помните, сначала выполняются действия в скобках затем инверсия, умножение (конъюнкция), сложение (дизъюнкция) 1) (не1\/1) ^...
vladimirnishta1
23.11.2020 21:39
Что лучше взять Smoant Pasito II 2500mAh Pod Kit или DRAG 2 with PnP Tank Kit...
андріанагалег
23.11.2020 21:40
с этой проблемкой? Запишите в развернутой форме числа: 405,2136; 101,112....
REIIKA
08.10.2021 07:03
Что значит щеглы и канарейки в информатике ?...
МААклерша
08.10.2021 07:03
Создайте первую нормальную форму бд...
Marrrrrrk
08.10.2021 06:53
Сделать презентацию на тему общий состав и память пк...
Werevolk1
08.10.2021 06:47
ДВІЙКОВІ ЧИСЛА 10101111, 11001100110 ПЕРЕВЕСТИ У ВІСІМКОВУ СИСТЕМУ...
autegenova
15.05.2020 16:16
База данных «Расписание самолетов» задана таблицей: Какое поле имеет тип «Текстовый»? 1) День недели 2) Время вылета 3) День недели и время вылета 4) Время вылета...
Популярные вопросы
Площадь сферы равна 5pi см^2. длина линии пересечения сферы и...
1
Найдите значение выражения 572√cos405°...
3
Преобразуй единицы в длины 4 дм сколько в см...
1
Какие океаны омывают: 2 материка 5 материков берега африки берега...
3
Памятка по обж! как действовать при железнодорожной нужно если...
1
Примеры взаимодействия биосферы с другими оболочками земли....
3
Нужно сочинение по теме радиация нужно , на урок обж....
1
Непрерывное вещание по радио продолжалось 13 часов 44минуты ....
1
Можно ли из куска ткани прямоугольной формы длиной 6 м и шириной...
1
Установите последовательность усложнения организации животных...
2
Program Pr1;
uses crt;
var i,n,p:integer;
Begin
clrscr;
readln(n);
for i:=1 to n do writeln(sqr(i));
end.