20 1. составьте программу, которая формирует мас- сив из шестнадцати случайных целых чисел от-20 до 20 и: a) находит элементы с нулевыми значениями, б) находит индексы четных элементов; в) подсчитывает количество отрицательных эл ементов г) определяет, есть ли в этом массиве хотя бы одно число, кратное трем, д) находит в этом массиве индексы алементов значения которых кратны трем. на экран выводятся исходный массив и найденные элементы

кирилл14373567456 кирилл14373567456    1   16.08.2019 01:50    3

Ответы
lilcutthroat lilcutthroat  04.10.2020 22:05
Program qq_a;
uses CRT;
const N=16;
var a:array[1..N] of integer; i:integer;
begin
for i:=1 to N do
begin
a[i]:=random((41)-20);
end;
for i:=1 to N do
if a[i]=0 then
writeln('a[',i,']=0')
else
writeln('Нет нулевых элементов');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика