Дано действительное число x. составьте программу для вычисления значения функции, если f ( x ) = 2 × x2 + 5 , при x> 0. f ( x ) = 7×x2-5, в противном случае

akimova5 akimova5    3   06.07.2019 06:30    6

Ответы
gyfetyrt gyfetyrt  02.10.2020 21:03
Var x,y:integer;
begin;
readln(x);
if x>0 then
begin;
y:=2*sqr(x)+5;
write(y);
end
else
begin;
y:=7*sqr(x)-5;
write(y);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика