tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив u15. в массиве есть
Дан массив u15. в массиве есть два одинаковых umin. определить их номера.
Bog1209
1 14.09.2019 21:20
18
Ответы
Nuelle
07.10.2020 15:15
Var U: array [1..15] of integer;
i, min :integer;
begin
for i := 1 to 15 do
read(U[i]);
min := U[1];
for i := 1 to 15 do
if (U[i] < min) then begin
min := U[i];
end;
for i := 1 to 15 do
if (U[i] = min) then write(i,' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Помогите23441
23.03.2020 02:13
Допустим, в стране N действуют следующие правила дорожного движения: Детям до 7 лет можно ездить в машине только в специальных креслах; Детям в возрасте от 7 до 12 лет можно ездить...
qawsed123
06.09.2020 23:50
Dev C++ в чем отличие от vs 2008 Подробно....
Агаисмаил1
06.09.2020 23:48
что такой фейк является ли новость о том что начало учебного года перенесут на 15 сентября фейком почему?...
Чарос0302
06.09.2020 23:42
Как вы думаете, в современном мире, должен ли образованный человек обладать знаниями об основах программного кода?...
Krielov
18.09.2019 10:10
1.напишите на языке паскаль программу вычисления y по формуле: y=( 1-x^2+5x^4)^2, где x-данное целое число. 2.не используя функцию возведения в квадрат, напишите на языке паскаль...
Aysyiu
18.09.2019 08:36
Составить программу, которая запрашивает у пользователя два целых числа и находит частное от целочисленного деления квадрата второго числа на первое. на языке c...
kino2011
18.09.2019 08:36
Составить программу на c++ для вычисления: ...
Kolabonic3
29.07.2019 15:50
Сравните бумажную и компьютерную технологии создания текстовых документов,разместив на схеме описания их достоинств и недостатков: ....
татар13
29.07.2019 15:50
Составьте программу подсчёта числа различных отрицательных элементов одномерного массива a(q) паскаль...
никто272
29.07.2019 15:50
Линейки прокрутки выводятся в рабочее поле окна, если...
Популярные вопросы
Each bright flower is here to say my wish to you: «happy mother’s day! » произношение...
3
Сочинить загадку о светофоре,трамвае или дорогу...
1
Найдите наименьшее целое число х, удовлетворяющее неравенству: х= ≥ -7...
2
Составить письменную характеристику по образу троекурова.о романе дубровском...
2
Please make sure you have enough space on your phone left to record dub...
2
Фома да ерема пошли на базар покупатьпрчники.фома купил 5 больших пряников...
3
5(3x-2); 7(8-4x): 9(3-x+y); (5-x)8; (7+x-b)6...
3
Составьте текст продолжив фразы (текст на ) die schule ist fur mich langweilig,...
3
Написать сообщение о спортсмене по физкультуре....
1
Первое число относится ко второму как 4: 9,второе к третьему как 15: 2,2/3....
2
i, min :integer;
begin
for i := 1 to 15 do
read(U[i]);
min := U[1];
for i := 1 to 15 do
if (U[i] < min) then begin
min := U[i];
end;
for i := 1 to 15 do
if (U[i] = min) then write(i,' ');
end.