tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано число n ≥ 10 написать
Дано число n ≥ 10 написать программу получения последней и предпоследней цифр записи этого числа.(паскаль)
никнейм85
1 05.07.2019 20:00
12
Ответы
leramoisejenko
29.07.2020 08:05
Var n:integer;
begin
readln(n);
writeln('poslednaya=',n mod 10,' predposlednaya=',(n div 10) mod 10);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
stru4kovav13
26.05.2019 02:00
Почему контекстное меню имеет такое название?...
moskvina08
26.05.2019 02:00
Как закрыть меню без выполнения какой либо команды?...
mashakovalak234
26.05.2019 02:00
Обобщить слова, можно предложением: процессор, компьютер,контроллер, динамик, винчестер, файл, драйвер, адресуемость, запрос, сумматор, опера, почта, программа, сканер,...
Marchosias
22.05.2019 03:10
Напишите , что будет делать эта программа (пошагово) var s,k: integer; begin s : = 8; for k : = 3 to 8 do s : = s + 8; writeln(s); end....
gundinamaria
22.05.2019 03:10
11. укажите через запятую в порядке возрастания все десятичные числа, не превосходящие 25, запись которых в троичной системе счисления оканчивается на 21?...
ЭлинаПринцесса55555
22.05.2019 03:20
Плесневые грибы по питания относятся к...
Grundyy
22.05.2020 06:59
Подсчитайте в байтах информационный объём данного предложения: Информация может измеряться и в байтах....
MissSonka
22.05.2020 06:56
Проект No 1Подготовить бро-шюру на тему «Моялюбимая школа».Требования: ...1. Использовать текстовый редакторWord. 2. Добавить в брошюру несколькофотографий своей школы.3....
тимур618
22.05.2020 06:54
Укажите правильный порядок следования информации между объектами при передаче....
Лизокккккек
01.02.2021 20:57
с информатикой! Язык программирования C++ I. Написать программу, которая вычисляет значение выражения. Замечания 1) Для вывода результата использовать манипуляторы для...
Популярные вопросы
На участке цепи должны быть параллельно включены одинаковые нагревательные...
2
35 сочинение описание книги план 1. книги (как она попала в руки) 2.внешняя...
1
Используя данные рисунка, найдите градусную меру угла b. угол cke=15°,угол...
1
Скласти рекламу-жарт про складне речення....
3
Вкубе abcda1b1c1d1 проведено сечение mnk, где точка m — середина ребра...
3
Нужно написать ессе на тему роль фантастических элементов в поэме сон(у...
3
Sinx + √3 • cosx 1 sinx - cosx 0...
2
Раскройте скобки : 1. +с) 2. х-(у-z)...
1
10 найти потенциал электрического поля, создаваемого сферической поверхностью...
1
10 в колебательном контуре в одном случае заменили емкость на батарею...
3
begin
readln(n);
writeln('poslednaya=',n mod 10,' predposlednaya=',(n div 10) mod 10);
end.