с информатикой! Язык программирования C++
I. Написать программу, которая вычисляет значение выражения.
Замечания
1) Для вывода результата использовать манипуляторы для форматирования выходного потока.
Считать, что вводимые значения х принадлежат области определения выражения:


\frac{0,125x+ | sin x |}{1,5x^2 +cos x}

Лизокккккек Лизокккккек    2   01.02.2021 20:57    9

Ответы
propprap propprap  03.03.2021 21:00

Вот на быструю руку только тела программ

1.

C++Выделить код

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

double x, rezult;

cout << "Vvedite x ="

cin >> x;

if (x == 0)

{

cout << "Error" << end;

return;

}

else

{

rezult = fabs( (x * x * x) - (x * x) ) - ((7 * x) / (x * x *x)) - 15 * x;

}

cout << "Rezultat =" << rezult << endl;

2.

C++Выделить код

1

2

3

4

5

6

7

8

double x, rezult;

cout << "Vvedite x ="

cin >> x;

rezult = 1 + x / 3 + fabs(x) + (x * x * x) + 4 / 2;

cout << "Rezultat =" << rezult << endl;

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика