дано целое число Напишите программу вычисления если это число имеет положительное значение то Добавить к нему цифру 1 иначе выведет его без изменений​

tmihailviktoroozvxn9 tmihailviktoroozvxn9    2   07.04.2021 23:08    3

Ответы
mathewkichunov mathewkichunov  08.05.2021 00:09

var num:integer;

begin

readln(num);

if num >-1 then

num := num + 1

else

num := num;

write(num) ;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика