tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано целое число c. напишите
Дано целое число c. напишите программу, которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат.
katunina2004ox971p
1 29.03.2019 22:50
0
Ответы
torin39193919
07.06.2020 04:33
program z1;
var c: integer;
x,y: real;
begin
read(c);
x:=c div 5;
y:=sqr(x);
writeln('y=',y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
strongdodu
19.04.2021 10:12
Написать в матлаб 2 задание ...
Димон20143
19.04.2021 10:09
Що буде результатом виконання даного алгоритму ...
4кпнигш
16.04.2020 17:29
Кадрлык анимация неліктен классикалық әдістен кейін пайда болды?...
nanakoguttuktnet
06.07.2019 08:10
Какое понятние лишнее в каждой строке и почему? 1.клавиатура,джойстик,сканер,принтер 2.монитор,плоттер,принтер,мышь 3.винчесьтер,дискета,компакт диск,дискета 4.перфолента,дискета,перфокарта,монитор...
Камила070
31.05.2019 15:00
Каждый из 35 шестиклассников является читателем по крайней мере одной из двух библиотек: школьной и районной. из них 25 человек берут книги в школьной библиотеке, 20- в районной....
Срочный103
31.05.2019 15:00
Введите с клавиатуры целое число. выведите на экран следующие число, удвоенное значение числа, противоположное число, модуль числа, квадрат числа....
Строгая591
31.05.2019 15:00
Задан средний ученика,к какому уровню знаний относится ученик,тема паскаль...
Zeka211
15.12.2020 14:48
Составьте матрицу смежности для графа...
АэлинкаМалинка
15.12.2020 14:48
Напишите программу для создания списка целых номеров из 8 элементов.Нужно создать с Арреnd. ...
slavaapakinp00lrn
15.12.2020 14:48
1) Определите, при каком наименьшем введённом значении переменной s программа выведет число 256. var s, n: integer; begin readln (s); n := 1; while s =45 do begin s := s + 4; n...
Популярные вопросы
Алгебра 8 клас Побудуйте графяк функції y=-6/x.За до графіка знайдіть значення...
1
Государственный театр оперы и балета «Астана Опера» В 2013 году ПрезидентРеспублики...
2
историческое значение востания Исвтая Тайманулы и Махамеда Утемесулы. 1. 2....
2
рівняння коливань тягарця масою 400г на пружині має вигляд х=0,04sin пt . якою...
3
ЖАЗЫЛЫМ 9-тапсырма. Таныстарың немесе өзің қандай ұлттық ойындар ойнайсың? Олардың...
3
У кого есть учебник по литературе 11 класс часть 1 , скиньте фотки страниц 332-347...
1
Сжатое изложение Прочитайте текст. Разделите его на части составьте план для...
1
английский язык 7 класс На английском...
2
какую работу совкршил двигатель, кпд котпого 25% , если он израсходовал 12 кг...
3
Розгляньте забарвлення шкіри на внутрішній і зовнішній частинах кисті.Поясніть,від...
3
program z1;
var c: integer;
x,y: real;
begin
read(c);
x:=c div 5;
y:=sqr(x);
writeln('y=',y);
end.