tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дана строка, состоящая
Дана строка, состоящая из 50 символов. составьте программу, используя процедуру которая определяет сколько раз встречается в строке слог ‘ea’.
наиб3
1 10.07.2019 23:50
1
Ответы
Alexa9711
03.10.2020 00:42
Var s:string;k:integer;
procedure SubInc(var s:string;var k:integer);
begin;
while pos('ea',s)<>0 do
begin;
delete(s,pos('ea',s),2);
inc(k);
end;
end;
begin;
readln(s);
if length(s)<>10 then exit;
SubInc(s,k);
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
zhukovaalisa401
24.07.2019 16:50
Написать программу на языке c++. перевести с рекурсивной функции conv (n, p) за- данное натуральное число n в p-ичную систему счисления (2 ≤ р ≤ 9)....
kindness5
24.07.2019 16:50
Написать программу на c++. составить программу для вычисления точного значения n^n,где n 10....
мммм1984
15.01.2022 02:08
Мощность алфавита равна 128. Объём текста - 21 Кбайт памяти. Сколько строк на одной странице содержит данный текст, если он состоит из 24 страниц и в одной строке в 512...
Jamalove
15.01.2022 02:16
Оператор множественного выбора. Формат. Назначение. Пример...
nasty1512200229
15.01.2022 02:20
Оператор цикла с предусловием. Формат. Назначение. Правила выполнения. Пример....
1337lolkek
15.01.2022 02:30
Операции над вещественными данными. Встроенные функции, определенные над вещественными данными. Пример....
PolyaBarane
15.01.2022 02:34
Структура программы. Функции ввода/вывода, ввод/вывод в потоке. Пример....
artemovaelena
30.06.2019 11:50
Опишите основные элементы интерфейса графического редактора...
romaalykulov
30.06.2019 11:50
Создать файл f, содержащий сведения о книгах. сведения о каждой из книг – это фамилия автора, название книги и год издания. с другой программы найти все книги данного автора,...
yulya158
09.07.2019 09:30
Содним из ьрех высказывании нельзя согласиться так как оно не верное отметь неверное высказывание...
Популярные вопросы
отдал все свои . Если не знаешь не пиши ответ. Подчеркни грамматические...
3
«Социальные группы в казахском обществе сыграли важную роль». Насколько...
2
Может ли происходить плазмолиз в мертвой клетке?...
3
зделать СОР плз по естеству...
3
Приведи к общему знаменателю следующие дроби 5 11 и 2 33 2 7 и 5 9 3...
1
Помножте одночлени: 1) –xy7 ∙ (–5,5x2) ∙ y3=2) 2y ∙ (2x3)2 ∙ (xy)3=3)...
2
Побудувати, знайти координати фокусів і ексцентриситет: x^2 +4y^2 =16....
1
(все отдаю, больше некуда)1 вариант, с решениями...
1
269A. Послушайте песню Родные места (музыка и исполнение Юрия Антонова,...
1
Переведите подобные слагаемые 1,8а+2,3в-4,6а-9. от ...
2
procedure SubInc(var s:string;var k:integer);
begin;
while pos('ea',s)<>0 do
begin;
delete(s,pos('ea',s),2);
inc(k);
end;
end;
begin;
readln(s);
if length(s)<>10 then exit;
SubInc(s,k);
writeln(k);
end.