Дана строка написать программу заменяющую в строке все буквы а на букву о

alek09 alek09    2   08.07.2019 01:00    4

Ответы
Jek15 Jek15  02.10.2020 22:33
Поскольку по условию задачи непонятно, на каком языке написана строка, то я написал программу, заменяющую АНГЛИЙСКУЮ "а" на АНГЛИЙСКУЮ "о". Если на другом языке - то программу можно переделать...

uses Crt;
var i : integer; 
   S, Snew : string;
begin 
ClrScr; 
 Write ('S = '); ReadLn(S); 
 Snew := ''; 
for i:=1 to length(S) do
    if S[i]='a' then Snew:=Snew+'o' 
                 else Snew:= Snew+S[i]; 
 WriteLn (S); 
 WriteLn (Snew); 
ReadLn;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика