tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дана строка написать программу
Дана строка написать программу определяющую ли первый и последний символ строки
ixnivoodoo
2 25.07.2019 00:10
4
Ответы
Chillin
24.09.2020 09:26
Var
s:string;
begin
readln(s);
if s[1]=s[length(s)] then write("Yes");
else write("No");
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Kisha12345
22.10.2020 20:43
ПО ИНФОРМАТИКЕ, Цифровые путиПетя нарисовал следующую схему дорог между населенными пунктами А, В, С, D и E, указавна ней протяженность каждой дороги: Но его телефон...
artemp20012
22.10.2020 20:43
не совсем понял как решать желательно с объяснением...
alinasastun0
22.10.2020 20:42
статья набранная на компьютере содержит 32 страницы на каждой странице 40 строк В каждой строке 48 символов Определите размер статьи в кодировке КОИ-8 в которой...
Vaz21121
22.10.2020 20:42
на с Магические числаНа уроках информатики Леша заинтересовался магическими числами. Это такие натуральные числа, сумма цифр которых равна самому числу.Как-то раз...
пончоДжян
22.10.2020 20:42
десятичный эквивалент чисел по их прямым кодам записанным возьми нарядном формате со знаком а) 01010101 б) 11111000...
anzelinskaalera
22.10.2020 20:42
по информатике Задание 2. Исполнитель РоботИсполнитель Робот умеет перемещаться по лабиринту, начерченному на плоскости,разбитой на клетки. Ниже приведено описание...
ishnlv
01.12.2021 16:41
Основываясь на примере, приведенном в этом параграфе, заполните таблицу Excel «Мои достижения», состоящую из списка дисциплин и показателей знаний,...
bulatdikhin
21.03.2021 16:40
Дано текстовий файл, що містить числову інформацію. Виберіть з нього числа і занесіть в стек. Виведіть вміст стеку на екран і порахуйте суму цих чисел.(структури...
mybrainishere11
21.03.2021 16:40
Из перечисленных средств: 1) редакторы текстов и баз данных, 2) генераторы приложений и меню, 3) средства создания форм и отчетов, 4) компилятор - к системам 4GL...
tamtamtamira
21.03.2021 16:41
Lazarus. создайте проект удаления из предложения Natural language processing слова language. можно на листочке просто ...
Популярные вопросы
Шапка и шарф вместе стоят 420 рублей, причем шапка на 20 рублей...
2
Является ли пара чисел (-1; 2) решением системы а)2x-3y=-8 б)x-y=-3...
3
Изменяемые и не изменяемые признаки имен существительных...
3
Решите уравнение: (x-8)²-x(x+6)=-7 решите !...
1
Какие из веществ, формулы которых , реагируют с разбавленной...
3
Угол между высотой и биссектрисой провединимы из вершин прямого...
3
Катер, имеющий собственную скорость 22 км/ч, проплыл 3 часа...
3
Обитатели воды,принадлежащие к разным систематическим группам,...
3
Как решить: 6m в квадрате-24n в квадрате...
1
Решите графическим систему уравнений: {х=-4у 5х-у=5...
3
s:string;
begin
readln(s);
if s[1]=s[length(s)] then write("Yes");
else write("No");
end.