Дана строка . написать программу,которая подсчитывает количество символов "? " (pascal abc) !

voropaevaink voropaevaink    1   11.07.2019 15:10    4

Ответы
victoriyasergi victoriyasergi  17.09.2020 21:54
Var i,j: integer;
    s: string;
begin
  write('строка:  ');
  readln(s);
  j:=0;
  for i:=1 to length(s) do
  if s[i]='?' then j:=j+1;
  writeln('символов ? в строке: ',,j);
end.
    
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика