Написать программу вычисляющую сумму 12 элементов одномерного массива, заданного случайным образом.

okru24057p00ymy okru24057p00ymy    1   04.10.2019 10:50    0

Ответы
magamusaev201 magamusaev201  09.10.2020 19:25

var a:array[1..12] of integer;

i,s: integer;

begin

for i:=1 to 12 do

begin

a[i]:=random(100);

s:=s+a[i];

write (a[i],' ')

end;

writeln;

write (s)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика