Дана строка. надо написать программу, определяющую, какой символ "а" или "б" встречается чаще. (паскаль)

dhkbzdyjnxx dhkbzdyjnxx    3   07.12.2019 21:22    6

Ответы
svetlanaka123 svetlanaka123  10.10.2020 19:11

Объяснение:

Var a,b,x,k,j : Integer;

Begin

Read (a);

Read(b);

Read(x);

While x<>0 do

Begin

If x mod 10=a then k:=k+1;

If x mod 10=b then j:=j+1;

X:=x div 10;

End;

If k=j then WriteLn('одинаковое количество ');

If k>j then WriteLn(символов а больше)

Else

WriteLn (символов b больше)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика