tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дана сторона в, правильного
Дана сторона в, правильного семиугольника. составить программу для нахождения радиуса вписанной окружности r, и площади семиугольника s, по формулам: r=b/2 (1+sqr2) и s=8*r^2*sqr3-2sqr2
macha2017
3 04.06.2019 20:20
2
Ответы
sashka2006123
05.07.2020 16:21
Var r,s,b:real;
begin readln (b);
r:=b/2*(1+sqr(2));
s:=8*sqr(r)*sqr(3)-(sqr(2)*2);
writeln (r);
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
hopesegul
27.05.2020 15:39
Какое число выведет данная программа? const mas : array[1..5] of integer=(1, 2, 3, 4, 5); var mas2: array[1..5] of integer; begin mas2[1] := (mas[5] + mas[1]) mas[3];...
sennik41
15.07.2019 00:10
Какие кнопки нужно нажать чтобы перейти к настройке программы word?...
perf3ctkn1ghtozbgjn
15.07.2019 00:10
Дано целое число. напишите программу, которая уменшает 2 модуль этого числа и выводит на экран манитора резельтат....
Panovamasha33
15.07.2019 00:10
Вкаком окне word расположен список последних документов с которыми вы работали?...
nari06
06.07.2019 19:20
Переведите целые числа из десятичной системы счисления в шестнадцатеричную: а)513, б)600 в)2010...
aminochka1516
21.04.2020 20:21
Запусти Pascal. Введи программу. program pr_1; var x,y,sum, umn: integer; begin write ( x= ); readln (x); write ( y= ); readln (y); sum:=x+y; umn:=x*y; writeln ( sum=...
kristina160225
21.04.2020 20:21
Python На вході маємо дійсне число. Якщо число входить у проміжок (-7.3;87] вивести повідомлення «Число входить в проміжок», якщо ні то вивести відповідне повідомлення...
buli4ka
21.04.2020 20:20
Телевизор Сони новый звук есть экран чёрный что делать...
anna1866
21.04.2020 20:20
Переведите число (1128 в девятиричнной)в десятичную систему...
14sanka
17.06.2019 08:50
Составьте программу,которая заполняет массив a[1..10] случайными целыми числами в диапазоне от -20 до 20. чётные элементы замените на 1, а нечётные на -1. исходный...
Популярные вопросы
Составьте кластер на тему: музыка в нашей жизни...
3
Записать примеры ко всем пунктам ( 9 предложений) умаляю...
2
2.5 : 8 - 5: 16: с вопросом...
3
При использовании кода listBox1.Items.Add( Новый элемент )произойдет...
2
Решите {х²+ху=6 / ху+у²=10...
3
закончи предложение упражнение пять Сегодня я узнал что сегодня...
2
Обчисліть діаметер кола, якщо довжина коладорівнює 30п см...
3
Когда оператор набрал 27% в первый день и 21% во второй день, осталось...
3
2. Выберите одну из тем проекта «Слова-путешественники», под- готовьте...
1
решите мне надо !?!найдите наибольшее целое решение неравенства:(на...
3
begin readln (b);
r:=b/2*(1+sqr(2));
s:=8*sqr(r)*sqr(3)-(sqr(2)*2);
writeln (r);
writeln(s);
end.