tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дана программа на языке Паскаль.
Дана программа на языке Паскаль. Заполни пропуски.
Вывод на экран квадратов чисел от 1 до 52.
var
: integer;
begin
for n:=1 to do
writeln(sqr( ));
readln;
end.
cutyboylovep07y0r
3 12.04.2020 13:10
31
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
коу007
15.05.2021 22:54
Решить в Python Напишите два варианта программы, которая находит максимальный элемент массива и его порядковый номер....
вера731
15.05.2021 22:51
На Питоне! Напишите программу, которая посчитает сумму чисел от 0 до 100 (включительно!) с цикла for. Представьте, насколько долго пришлось бы считать это все на...
danilsmetanov6
17.05.2020 14:13
Ребяяят сделайте Задание 1 ( ). Создать презентацию средствами редактора презентаций на тему «Диаграммы», состоящую из трех слайдов: Титульный слайд; Список рассматриваемых...
Маша4гклаша
03.11.2020 16:42
VBA. Excel. Задан массив E(5, 5) и число а. Найти количество элементов, равных по значению а. Элементы массива из ячеек таблицы Excel. Значение a - ввод на клавиатуре...
Nikiton101
03.11.2020 16:42
Кто из ученых первым сделал цветной снимок?...
364590
03.11.2020 16:42
Алтын адамды қандай өнер иесі жасады...
здравствуйте112
03.11.2020 16:34
Написать класс Java , который заполняет случайными числами массив, размер которого при инициализации вводится с клавиатуры. В первой строке должна выводится первая...
Gravetalia
03.11.2020 16:33
Определите значение переменной «a» после выполнения фрагмента программы: a := 10 if a 5 then a := a + 12 else a := a - 7; if a 5 then a : a + 12 else a := a - 7;...
NEADgff
03.11.2020 16:32
Что представляет собой программа LEGO® Digital Designer? 2.Принцип работы программы. 3.Три режима работы программы LEGO® Digital Designer. 4.Из чего состоит рабочая...
kiryanova1969
03.11.2020 16:32
5.Защифруйте слово ПРИРОДА , используя приведенную ниже таблица...
Популярные вопросы
Любознательность и наблюдательность васи из рассказа в дурном...
1
Найдите двадцать второй член арифметической прогресси аn если...
2
Составте какое нибудь линейное уравнение с двумя переменными,решением...
3
Функция задана формулой определите, при каком значении x значение...
2
3рассказ кот-ворюг. номер 3 - подготовь рассказ о коте внешний...
3
Сколько сантиметров составляет две пятых части метра?...
1
Запишите в порядке возрастания величины 400мин ,4ч 10мин ,4,1...
2
Реши по действиям с четким объеснением и желательно столбиками...
2
Решите уравнения: (23/32+х)-13/32=27/32 это дробь /...
3
Один рабочий упаковал 51пачку книг а другой на 60таких же пачек...
1