На Питоне! Напишите программу, которая посчитает сумму чисел от 0 до 100 (включительно!) с цикла for.

Представьте, насколько долго пришлось бы считать это все на калькуляторе

Не забудь о том, как меняется переменная i в цикле!

вера731 вера731    1   15.05.2021 22:51    20

Ответы
DariKetrin DariKetrin  15.05.2021 23:00

S=0

for i in range(101):

   S = S + i

print(S)

Объяснение:

●《☆Я смог !?☆》●

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика