Дана матрица а(nxn). написать программу нахождения максимального элемента матрицы. решите ! паскаль.

Тупик101 Тупик101    2   22.09.2019 03:10    3

Ответы
EmilN304 EmilN304  16.08.2020 20:14
Program n1;
const n=5;
var a: array[1..n,1..n] of integer;
i,max,j: integer;
begin
randomize;
for i:=1 to n do begin
for j:=1 to n do begin
a[i,j]:=random(100);
write(a[i,j],' ');
end;
writeln;
end;
max:=a[1,1];
for i:=1 to n do for j:=1 to n do if a[i,j]>max then max:=a[i,j];
write('max=',max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика