tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дана функция f(x)=sin^2x.составить
Дана функция f(x)=sin^2x.составить программу для вычисления функций на отрезке от а до b с шагом h.
yoc
1 26.05.2019 06:10
2
Ответы
Gayal1961
01.10.2020 11:54
Program task;
var i,a,b,h:longint;
begin
writeln('a?');
readln(a);
writeln('b?');
readln(b);
writeln('h?');
readln(h);
i:=a;
while (i<=b) do begin
writeln(sin(i)*sin(i));
i+=h;
end;
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
мика0955
19.09.2019 18:50
Назвiть 4 основнi компоненти мови програмування...
Tamilla19
15.08.2019 04:10
Решить в паскаль ввести координаты m точек трехмерного пространства. определить сколько из них лежит внутри сферы радиуса r с центром в начале координат...
elvira125
15.08.2019 04:10
Если в алгоритме некоторые действия исполнителя повторяются многократно то такой называется...
Redsizzurp
15.08.2019 04:10
Пользуясь дополнительными источниками информации, ответе на следующие вопросы: 1)один из языков программирования называется ада. каково происхождения этого названия....
дженни5
20.09.2019 05:50
Развития базы данных кратко. такой объем, что бы можно было поместить примерно на 1-1,5 тетрадных страницах...
Łųçů
20.09.2019 05:50
Какое значение получит переменная у после выполнения фрагмента алгоритма? х: =1 у: =2*x у: =у+3 у: =у*х y: =у+4 y: =y*х y: =y+5 построить трассировочную таблицу....
KceniaZyikova
24.04.2019 13:50
Угол против основания равнобедренного треугольника в четыре раза больше угла против основании.найдите углы треугольника....
lev2121
24.04.2019 13:50
Составь 5 - 6 предложение или небольшой текст на одну из тем произведение нородного декаративного искуства...
asjadorn
24.04.2019 13:50
роль сталинградской битвы в победе над фашизмом небольшое эссе ,...
ERESYUR
24.04.2019 13:50
Словарьная работа.образуй неопределеную форму глаголов с сувиксов -ть,-ти. какие глаголы оканчиваются на -чь? образец: учу-учить(ть-суф) слушаю,читаюплаваю,,несу. 2.образец:...
Популярные вопросы
Когда прочитали 42 страницы, то осталось прочитать 2/5 книги. Сколько...
1
Сколько байтов будет занимать код рисунка размером 80×120 пикселей...
1
5. «Қоршаған орта қолдауға мұқтаж» тақырыбындағы мақаланыңтезисін...
2
ответ уже есть нужно решение и чертежь...
1
Вычислите 3,1+2,4+1,6+4,9=...
2
НАСТОЕЩЕЕ ДЛИТЕЛЬНОЕ ВРЕМЯ HE (DANCE)...
3
Реальная уния между Московией и Украиной ( подобно Люблинской)...
3
Вставь пропущенные слова. Художник ... картины, а актёр ... в театре....
1
Пришла долгожданная зима. Прият- но любоваться заснеженными елями....
1
л.м бресенко,т.а.матохина стр156 ,упр268...
2
var i,a,b,h:longint;
begin
writeln('a?');
readln(a);
writeln('b?');
readln(b);
writeln('h?');
readln(h);
i:=a;
while (i<=b) do begin
writeln(sin(i)*sin(i));
i+=h;
end;
readln;
end.