tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан призвольный массив состоящий
Дан призвольный массив состоящий из чисел а1=5 а2=3 а3=8 а4=2 а5=10 а6=7 а7=20 а8=1 нужно написать прграмму и найти минимальное из них
тигр186
2 29.07.2019 23:00
1
Ответы
vlgonotrada
31.07.2020 22:49
Program Example;
var
m : array[1..8] of integer;
maxV,i : integer;
begin
for i := 1 to 8 do
begin
readln(m[i]); // Этим циклом мы заполняем массив
end;
j := m[1];
for i := 2 to 8 do
begin
if (m[i] > m[i-1]) do j := m[i];
end;
writeln(j);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
anyutatelichuk
03.06.2019 08:10
Универсальный исполнитель устройство для работы с информацией...
arsenumerbekov
03.06.2019 08:10
Название маленького существа, над которым проводился опыт, состоит из 4 букв. номера букв в алфавите записаны в различных системах счисления: e с нижним индексом...
lyutaevayulya
06.09.2019 14:20
Вопросы по кроссворду 1. преобразование представления информации из одной символьной формы в другую, удобную для её хранения, передачи или обработки 2. совокупность...
Аноним8127
25.02.2020 09:11
решить тест по визуальному программированию!!...
Darhanfan
06.09.2019 05:50
Какое значение для развития интернета имело появление службы www?...
ajdanayun
06.09.2019 05:50
1.процессор обрабатывает информацию,представленную: 1)в десятичной системе счисления. 2)на языке программирования высокого уровня 3)на алгоритмическом языке 4)на...
Roblox777
06.09.2019 05:50
5-6 примеров файлов с названием более 3 символов...
yliana63
10.04.2020 09:19
Школьник сказал своему приятелю Вите Иванову: — У нас в классе 27 человек. И представь, каждый из них дружит ровно с 5 одноклассниками... — Не может этого быть,...
died267
10.04.2020 09:19
С какими командами вы познакомились для создания геометрических фигур?...
CarlJohnson1000
10.04.2020 09:19
Сколько единиц в двоичной записи числа 37110? 1) 7 2) 6 3) 3 4...
Популярные вопросы
Точка движется прямолинейно по закону s(t) 5π(2t²+t) Определить...
2
В магазине имеется 4 LCD телевизора. Вероятности того, что телевизоры...
1
Роздуми про суть людського життя і моральний вибір у повісті...
1
Маша пошла с подругами в кафе, где они заказали на троих 3 чашки...
1
Побудувавши в одній системі координат графік функцій y=2x-5 y=3...
3
с задачей ! Сколько грамм соли образуется при взаимодействии...
1
Выберите признаки, характерные для развивающихся стран: 1. Высокий...
3
3. Подайте 14,5% відсотків у вигляді десяткового дробуа) 0, 145...
1
:((( нужно просто сделать рисунооок...
1
Форму кличного відмінка утворено НЕПРАВИЛЬНО у рядку Виберіть...
3
var
m : array[1..8] of integer;
maxV,i : integer;
begin
for i := 1 to 8 do
begin
readln(m[i]); // Этим циклом мы заполняем массив
end;
j := m[1];
for i := 2 to 8 do
begin
if (m[i] > m[i-1]) do j := m[i];
end;
writeln(j);
end.