Дан одномерный массив на 30 элементов. найдите минимальную температуру второй декады месяца.

stepnikitka stepnikitka    1   19.06.2019 01:30    5

Ответы
Glebbb15 Glebbb15  02.10.2020 05:05
Вторая декада означает что надо найти минимальную температуру с 11 по 20 число.
Программа будет работать только с заполненным массивом, это только алгоритм нахождения
var 
a: array [1..30] of integer; 
min,i: integer;
begin
min:= a[11]; 
for i := 11 to 20 do   
if a[i] < min then min := a[i]; 
writeln(min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика