Написать программу,классифицирующую треугольники(равнобедренные,равносторонние,разносторонние),если даны стороны.

Fat9l Fat9l    2   02.10.2019 18:40    1

Ответы
DlCE17 DlCE17  17.08.2020 06:59

var a, b, c: real;

begin

write('Введите стороны>> ');

read(a);

read(b);

readln(c);

if (a = b) and (b = c) then

write('Треугольник равносторонний')

else if (a = b) or (b = c) or (a = c) then

write('Треугольник равнобедренный')

else write('Треугольник разносторонний');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика