tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан одномерный массив а
Дан одномерный массив а из 12-ти элементов. найти суммы отрицательных элементов и суммы положительных элементов
VladProstoboy
3 12.07.2019 20:00
3
Ответы
Dashakaef
13.08.2020 15:24
Var A:array [1..12] of integer; sumpol, sumotr:integer; i:integer; Begin For i:=1 to 12 do read A[i]; sumotr:=0; sumpol:=0; For i:=1 to 12 do begin if A[i]<0 then sumotr:=sumotr+A[i] else sumpol:=sumpol+A[i]; Writeln(sumpol); Writeln(sumotr); End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
daniilostroymov
13.09.2020 10:20
Расположите в порядке возрастания: А. 1 Гбайт, Б. 1 Кбайт, В. 1000 байт, Г. 10 МбайтРасположите в порядке возрастания: А. 1 Гбайт, Б. 1 Кбайт, В. 1000 байт, Г. 10 Мбайт...
Айлин1290
13.09.2020 10:19
Заповніть пробіли у формулі переведеннячисла 1100110 в десяткову систему:...
пельменьярости
13.09.2020 10:17
Корпус из какого продукта помещается в процессор?...
slavinka17
22.09.2019 07:20
Мистер фокс разрабатывает программу для робота-лунохода. сегодня его роботу нужно добраться по прямой дороге длиной 24 фута от космодрома до базы, попутно забрав ценный...
ArtemDeineka
22.09.2019 07:20
Программа по заданному числу n определите сколько в его записи чётных цифр. на c#...
ТаСм
08.06.2019 13:10
Цикл с параметром в паскале. найти все двузначные числа, в записи которых есть цифра 5...
Student12123
30.07.2019 20:00
Укакого запроса больше результатов 1) а|(в& с) 2) а& (в|с)...
Cказочник
23.02.2021 21:11
нужна с практической по информатике...
NoAl3
11.08.2019 03:10
На стройку песок на трех машинах. на каждой машине по 15 ц песка.сколько центнеров песка -на стройку? с условием и решением...
s1mple72
11.08.2019 03:10
Сума непарних натуральних чисел від 1 до 99...
Популярные вопросы
Что будет если моторчик подключить от 110 вольт...
3
Сұрақтарға жауабын жазасыздар 1. Кейнс теориясының бағыттарын сипаттаңыз2...
1
Последовательность атомов в порядке увеличения их первых потенциалов...
2
запиши вероятности событий при броске игрального кубика округли ответ...
1
нужно написать окончание, если падёжное то сверху падеж. 4. предложение...
3
Пять примеров Где используется звук...
2
Күкірт қышқылы, жалпы және ерекше қасиеттері, тұздары, қолданылуы Сөйлемді...
2
Имеется ряд покупателей, каждому нужна одна единица некого продукта....
2
ЕСТЬ чем сможете меня игнорят...
3
5.107. Дәрежеге шығарыңдар:1) (2a^3+3b^2)^32) (x^3-y^2)^3...
3