Программа по заданному числу n определите сколько в его записи чётных цифр. на c#

ArtemDeineka ArtemDeineka    2   22.09.2019 07:20    2

Ответы
sadgerl5 sadgerl5  08.10.2020 08:57
Using System;
using System.Linq;
namespace ConsoleApp7
{
class Program
 {
   static void Main(string[] args)
   {
var n = int.Parse(Console.ReadLine());
Console.WriteLine("четных цифр: "+n.ToString().Select(f => (int)f).Where(a => a % 2 == 0).Count());
 Console.ReadKey();
   }
 }
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика